SCANNING ISSUES: BAD NETWORK CABLE




SCANNING ISSUES: BAD NETWORK CABLE

Just a quick note…

This past week I was having some serious problems with setting up scanning to smb and email on a desktop ricoh mfc. I could print but for the life of me scanning was not working. After setting up the ricoh aficio mp 201spf on a network of a router, a laptop and a new cable… I was able to get it to scan to smb, scan to email and on a side note… I was able to get it to scan to shared folder on a separate drive. Its wondeful to have dns…

The trick…
You address the folder by the hostname/folder. You could even do the same thing with the drive. Now mapping a drive did not work. I figured this is because the mapping is a pc reference that the copier is not privy to. In the case of a secondary drive, the hostname was in common with copier via dns settings. There is no such setting for mapped drive so the copier cann’t see it.

So, once I verified that the next step was just to change the network cable… make a few changes and we were off to the races…

The cable was the culprit… the changes were to include the copier in the ip range and dns settings…

Related External Links

This entry was posted in Basics, Basics, Network, Scan and tagged , , , . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>